Can somebody advice me how to install Audacious 3.8.2 in Mint 18.2, please?

Added by Tony Hamilton about 1 month ago

Firstly let me say I'm not a developer or technician_ I'm just a user with neither the ability or time to become a developer.

Because the version of Audacious available via the Package Manager on my Linux system (Mint 18.2 Cinnamon), is more than 2 years out of date, I downloaded the latest non-beta version of Audacious, expecting to a get a package that would install in Mint. I get a file of type .tgz which I understand to be a sort of zipped file. I can look inside it using the archive manager in Mint, but find no executable file within it. There is an INSTALL file which contains some guidance which is relevant only to those with technical skills who, by definition, don't need this guidance. Over the past 15 years or so I have tried, from time to time, to compile Linux software, with never a single success. The reasons are fairly clear: the developer has made assumptions about what I have installed on my system and my ability to understand arcane instructions and these assumptions are not valid. In addition the instructions are sometimes incorrect but assume that the user can work around this. The contents of the INSTALL file in this package confirm to me that the same problems will apply to any attempt I make to compile it.

Hence my request: could somebody tell me how to compile and install Audacious 3.8.2 in Mint 18.2 - similar to the forum post for completing this task in OpenSUSE.


Replies (1)

RE: Can somebody advice me how to install Audacious 3.8.2 in Mint 18.2, please? - Added by Thomas Lange about 1 month ago

In this case I recommend to use the PPA by WebUpd8 [1] instead of compiling Audacious from source.
The instructions should still be the same for the latest version.

[1] http://www.webupd8.org/2015/11/audacious-37-released-available-in-ppa.html

(1-1/1)