Bug #761

parts of the software disappear...

Added by jacques klein about 1 month ago. Updated 7 days ago.

Status:Rejected Start date:December 14, 2017
Priority:Major Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Affects version:3.9

Description

hello there.
first, thank you for your investment and your time devotion, even if it's a pleasure to you, it's still something to hail!
some parts of the player disappear. and once it disappeared, it doesn't come back.
for example, the equalizer disappears and doesn't come back. i have to click two or three times on the "eq case" to make it reappears.
any idea?
thank you.

History

#1 Updated by John Lindgren about 1 month ago

From your broken English, it's difficult to tell exactly what you are describing. Maybe you could find a tech-savvy friend who speaks your native language and ask him/her for help.

#2 Updated by jacques klein 29 days ago

Hello.

Alright. A picture is really worth a good English >

Some parts of the player disappear by themselves. I have to click on eq or pl to bring them back.
And as you can see, the box eq is checked.
If i remember well, it only happens when i use external skins (and not all of them), but i'm not sure this observation is correct.

Thank you.

#3 Updated by jacques klein 29 days ago

A new picture:

Here again, you can see the checked box for the absent playlist.

#4 Updated by John Lindgren 29 days ago

Does the same thing happen in a plain xterm session (no window manager or compositor running)?

#5 Updated by jacques klein 27 days ago

How do i do that? :) I use Linux Mint 18.1 with Cinnamon. :)
How do i enter the plain xterm session? With a combination of keys?

Thank you!

#6 Updated by John Lindgren 26 days ago

If you're going to get into the business of reporting bugs, you need to get familiar with how your system works. Read https://en.m.wikibooks.org/wiki/Guide_to_X11/Starting_Sessions for starters.

#7 Updated by Michael Schwendt 26 days ago

I use Linux Mint 18.1 with Cinnamon. :)

These are details you should have mentioned in the first post already.

Anyway, when doing trouble-shooting, the first thing to test would have been to start Audacious in an alternative desktop environment, to check whether the problem may be specific to Cinnamon. Most distributions provides packages for other DEs as well as for simple window managers, which you could install and enable before logging in at the desktop manager login prompt.

#8 Updated by John Lindgren 7 days ago

  • Status changed from New to Rejected

Unlikely to be caused by a bug in Audacious. Closing, assuming this is due to a bug in Cinnamon or in a video driver.

Also available in: Atom PDF