Project

General

Profile

How to install latest version in Linux Mint?

Added by Doug Coffey over 7 years ago

Hello! I LOVE audacious.... very frustrated because both the .deb files and the tar files will NOT work with Linux Mint 12...

Is there something I can update BEFORE the install that will allow me to enjoy 3.22 goodness?

Thanks!!

Doug


Replies (20)

RE: How to install latest version in Linux Mint? - Added by Doug Coffey over 7 years ago

BTW I'm a linux newbie BUT I know how to follow directions....

Plain and simple instructions on how to make it work in Linux Mint 12 would be GREATLY appreciated!!!

Thanks again!

Doug

RE: How to install latest version in Linux Mint? - Added by Todd Dreadmeat over 7 years ago

do you not have synaptic? it's usually a good idea to install things from the repositories.
trawling the internet to find things to install is a windows thing... [yes i know 3.2.2 isn't in the repos yet]

also when you say they don't work it's not very helpful, try telling us what does happen, quote any errors and list what you have tried

RE: How to install latest version in Linux Mint? - Added by Doug Coffey over 7 years ago

This is the kind of response I was hoping NOT to get... ;)

First he says "use synaptic", and then he says "I know 3.2.2 is not there"..!! GREAT ADVICE!

Those of you that use Linux Mint know exactly what I'm talking about...

Please, helpful advice is greatly appreciated...FROM THOSE USING MINT AND UNDERSTANDING THE PROCESS please ;)

Just need to know the right way to install the latest version... and I'm beginning to think it can't be done in Mint...

Thanks much!

RE: How to install latest version in Linux Mint? - Added by Joop Braak over 7 years ago

It is based on Ubuntu 11.10, so you can use this ppa:

https://launchpad.net/~nilarimogard/+archive/webupd8?field.series_filter=oneiric

Run this in a terminal:

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get install audacious

RE: How to install latest version in Linux Mint? - Added by Doug Coffey over 7 years ago

Thank you VERY much, Joop!!

I appreciate it!!!

RE: How to install latest version in Linux Mint? - Added by Doug Coffey over 7 years ago

Here is what happens when I run the first command:

sudo add-apt-repository ppa:nilarimogard/webup8
[sudo] password for doug:
Traceback (most recent call last):
File "/usr/bin/add-apt-repository", line 88, in <module>
ppa_info = get_ppa_info_from_lp(user, ppa_name)
File "/usr/lib/python2.7/dist-packages/softwareproperties/ppa.py", line 65, in get_ppa_info_from_lp
lp_page = urlopen(req).read()
File "/usr/lib/python2.7/urllib2.py", line 126, in urlopen
return _opener.open(url, data, timeout)
File "/usr/lib/python2.7/urllib2.py", line 400, in open
response = meth(req, response)
File "/usr/lib/python2.7/urllib2.py", line 513, in http_response
'http', request, response, code, msg, hdrs)
File "/usr/lib/python2.7/urllib2.py", line 432, in error
result = self._call_chain(*args)
File "/usr/lib/python2.7/urllib2.py", line 372, in _call_chain
result = func(*args)
File "/usr/lib/python2.7/urllib2.py", line 619, in http_error_302
return self.parent.open(new, timeout=req.timeout)
File "/usr/lib/python2.7/urllib2.py", line 400, in open
response = meth(req, response)
File "/usr/lib/python2.7/urllib2.py", line 513, in http_response
'http', request, response, code, msg, hdrs)
File "/usr/lib/python2.7/urllib2.py", line 438, in error
return self._call_chain(*args)
File "/usr/lib/python2.7/urllib2.py", line 372, in _call_chain
result = func(*args)
File "/usr/lib/python2.7/urllib2.py", line 521, in http_error_default
raise HTTPError(req.get_full_url(), code, msg, hdrs, fp)
urllib2.HTTPError: HTTP Error 404: Not Found

Any help GREATLY appreciated...

Thanks again!!

RE: How to install latest version in Linux Mint? - Added by Joop Braak over 7 years ago

You mistyped it and forgot a d.

You can just copy and paste with Ctrl+Shift+v in the terminal. Or right mouse click in the terminal and choose paste.

RE: How to install latest version in Linux Mint? - Added by Doug Coffey over 7 years ago

Thank you for your patience, Joop..

I got everything installed per your instructions...

But it still won't start...

I get a message that says "fatal error: no output plugins found"...

Any ideas?

Thanks again for your help!!

RE: How to install latest version in Linux Mint? - Added by Joop Braak over 7 years ago

What's the output of:

dpkg-query -W audacious*

RE: How to install latest version in Linux Mint? - Added by Joop Braak over 7 years ago

What's the output of:

dpkg-query -W audacious*

RE: How to install latest version in Linux Mint? - Added by Doug Coffey over 7 years ago

$ dpkg-query -W audacious*
audacious 3.2.2-1~webupd8~oneiric3
audacious-analog-vumeter-plugin 1.0.0~rc1-1ubuntu1
audacious-analog-vumeter-plugin-data 1.0.0~rc1-1ubuntu1
audacious-dbg 3.2.2-1~webupd8~oneiric3
audacious-dev 3.2.2-1~webupd8~oneiric3
audacious-plugins 3.2.2-1~webupd8~oneiric1
audacious-plugins-data 3.2.2-1~webupd8~oneiric1
audacious-plugins-dbg 3.2.2-1~webupd8~oneiric1
audacious-plugins-extra
audacious3

RE: How to install latest version in Linux Mint? - Added by Joop Braak over 7 years ago

In Preferences, Audio, what is the Output plugin set on?

And if not already on PulseAudio, can you put it on PulseAudio or else Alsa, if PulseAudio isn't there or doesn't work?

RE: How to install latest version in Linux Mint? - Added by Doug Coffey over 7 years ago

Hi Joop..

Unfortunetly my only choices are "analog stereo out" or some HDMI digital outputs... Nothing lets me choose pulse or ALSA in Mint... grrrr....

Thank you again for your help, though...

RE: How to install latest version in Linux Mint? - Added by Doug Coffey over 7 years ago

Follow up: I did try Kmix, which did show me that the Pulse audio server was chosen and working... saw no way to select ALSA... get sound just find from gnome audio mplayer.... also VLC...

Just wish I could get audacity to work.. maybe I'll switch to Ubuntu when the new 12.04 comes out and give this a try there... <sigh> ;)

RE: How to install latest version in Linux Mint? - Added by Joop Braak over 7 years ago

What's the output of

dpkg-query -W libaud*

And could you remove the audacious-analog-vumeter-plugin please, maybe it's causing problems.

sudo apt-get remove audacious-analog-vumeter-plugin audacious-analog-vumeter-plugin-data

RE: How to install latest version in Linux Mint? - Added by Doug Coffey over 7 years ago

Hi Joop... thank you again for your help... I went ahead and switched to Ubuntu 12.04...everything works GREAT!

BTW...how DO you turn on the VU meters? I can't find them in the plugin menu???

Thanks again!

RE: How to install latest version in Linux Mint? - Added by Joop Braak over 7 years ago

You can install them through Ubuntu software centre (you need to enable the universe repository).

RE: How to install latest version in Linux Mint? - Added by Doug Coffey over 7 years ago

I've already installed them, just have NO idea how to "turn them on" or activate them? Or are they supposed to just "appear" when you start the program?

RE: How to install latest version in Linux Mint? - Added by Joop Braak over 7 years ago

I installed it as well, and have the same problem.
Vumeter is not in Plugins/Visualization, nor under skins.
I guess the skin is not yet rebuild for gtk3.

RE: How to install latest version in Linux Mint? - Added by Jonn Dohh over 7 years ago

Is there any way to install the latest version on Linux Mint 9 (Isadora)?

I'm currently running Audacious 2.5.3 and I'd like to get up to the 3.2.x series (so I can try the library plugin, etc.).

    (1-20/20)