Project

General

Profile

Bug #266

Scrobbler 2.0 plugin doesn't scrobble "Listening now"

Added by Anonymous over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Minor
Assignee:
-
Category:
-
Target version:
Start date:
March 05, 2013
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Scrobbler 2.0 plugin, using Last.fm’s Scrobbling 2.0 API, doesn't scrobble "Listening now". It only scrobble "Just listened" after 50% of listening.


Related issues

Is duplicate of Audacious - Feature #261: Scrobbler 2.0 plugin doesn't scrobble "Listening now"Closed2013-03-03

History

#1 Updated by Luís Picciochi over 8 years ago

  • Subject changed from Scrobbler 2.0 plugin doesn't scrobble "Listening now" to Scrobbler 2.0 plugin doesn't scrobble "Listening now"

This is a known issue. Marked as duplicate of #261.

#2 Updated by Luís Picciochi over 8 years ago

  • Subject changed from Scrobbler 2.0 plugin doesn't scrobble "Listening now" to Scrobbler 2.0 plugin doesn't scrobble "Listening now"
  • Status changed from New to Closed

Also available in: Atom PDF