Bug #347

incorrect playtime length

Added by Bianchi Fan almost 4 years ago. Updated almost 4 years ago.

Status:Closed Start date:September 25, 2013
Priority:Minor Due date:
Assignee:- % Done:

100%

Category:core
Target version:3.4.2
Affects version:3.4.1

Description

With more than one track in playlist the lenght of (last?) track may be false.
It happens very often when playing tracks from a cue list.
Sometimes even the title is wrong.

Version:
DreamStudio Ubuntu (12.4 LTS) & Audacious 3.4.1

47) - Audacious_002.jpg (112.7 kB) Bianchi Fan, September 25, 2013 16:17

BS2013-09-25.jpg (87.3 kB) Bianchi Fan, September 25, 2013 16:17

Associated revisions

Revision f3cefe16
Added by John Lindgren almost 4 years ago

Fix over-aggressive optimization in 333797d5 that broke cuesheet playback. Closes: #347.

History

#1 Updated by John Lindgren almost 4 years ago

Argh. I know what the problem is here. Still thinking about the best way to fix it for 3.4.x. It shouldn't affect Git master.

#2 Updated by John Lindgren almost 4 years ago

  • Category changed from plugins/cue to core
  • Status changed from New to Closed
  • Assignee deleted (Bianchi Fan)
  • Target version set to 3.4.2
  • % Done changed from 0 to 100

Also available in: Atom PDF