Götz Waschk

  • Email:
  • Registered on: December 20, 2011
  • Last connection: January 23, 2016

Activity

Reported issues: 5

January 23, 2016

13:42 Audacious Bug #618 (Closed): scrobbler complains of network problem when checking permission
This is with audacious 3.7.1 on Mageia Linux. The scrobbler doesn't submit to last.fm, When I try to check the permis...

August 09, 2014

13:02 Audacious Bug #458: build fails if faad headers are missing
John Lindgren wrote:
> I suppose we ought to check for neaacdec.h instead of faad.h (the old name). Still I'm confu...

August 06, 2014

11:01 Audacious Bug #458 (Closed): build fails if faad headers are missing
This is a regression in audacious-plugins 3.5.1 caused by commit e6aceb23563a416615fad2812fe0f5a9c7501a3d: If aac is ...

August 28, 2013

08:51 Audacious Bug #335: ffaudio is used instead of vorbis plugin, does not display tag data
I can confirm that the mentioned patch allows audacious to use the vorbis plugin after probing my test file.

August 27, 2013

10:07 Audacious Bug #335: ffaudio is used instead of vorbis plugin, does not display tag data
I can confirm that is fixed by f46148ffe77ce73caf6c8a58ffda6ef5c54a8e5a on the 3.4.x branch. I still wonder why ffaud...

August 26, 2013

10:08 Audacious Bug #335 (Closed): ffaudio is used instead of vorbis plugin, does not display tag data
This is with audacious 3.4 on Mageia 3. Unless I disable the ffaudio plugin, it is used for Ogg files and it doesn't ...

January 23, 2012

09:40 Audacious Bug #5: SMB transport plugin does not build
It still does not build in 3.2 final:...

December 20, 2011

18:02 Audacious Bug #4: cover images are not displayed anymore
You are right, the plugins link to gtk 3.x and the main program to gtk 2.x. It would be nice if configure could preve...
15:33 Audacious Bug #5 (Closed): SMB transport plugin does not build
This is on Mandriva 2011 x86_64. The smb plugin fails to build like this:
smb.c: In function 'smb_vfs_fopen_impl':
...
14:59 Audacious Bug #4: cover images are not displayed anymore
I forgot to mention that I'm using gtk+ 2.24.5 and glib 2.28.8.

Also available in: Atom