Project

General

Profile

Ubuntu 12.04 64-bit: anybody else get unmet dependencies? (3.2.2 and 3.2.1)

Added by Matt Eastwood over 7 years ago

Hey guys,

I've been trying to install the latest Audacious (either 3.2.2 from the webupd8 PPA or 3.2.1 from the Ubuntu repos), and I keep getting this error in Software Centre:

The following packages have unmet dependencies:

audacious: Depends: libaudclient2 (= 3.2.2-1~webupd8~precise1) but 3.2.2-1~webupd8~precise1 is to be installed
Depends: libaudcore1 (= 3.2.2-1~webupd8~precise1) but 3.2.2-1~webupd8~precise1 is to be installed
Depends: libice6 (>= 1:1.0.0) but 2:1.0.7-2build1 is to be installed

How are you guys doing? Am I the only one? Would you know how to fix this?

(that's on my laptop, will try on my desktop PC later today)


Replies (1)

RE: Ubuntu 12.04 64-bit: anybody else get unmet dependencies? (3.2.2 and 3.2.1) - Added by Will F. over 7 years ago

If you don't have any conflicting repos enabled, it might be fixed by running 'apt-get install -f'

Since you have the ppa it could be conflicting, would be better to disable ppa and wait for the latest on the main repo.

    (1-1/1)