Project

General

Profile

Configure problem

Added by Boaca Cosmin over 7 years ago

Hello,

I tried to install audacious, but when i run ./configure i get the following error message :
./configure: line 6348: syntax error near unexpected token `external'
./configure: line 6348: `AM_GNU_GETTEXT(external)'.
Please help me to fix this.

Thanks,
Cosmin


Replies (7)

RE: Configure problem - Added by John Lindgren over 7 years ago

What version of Audacious, and did you run ./autogen.sh or use the ./configure from a release tarball?

RE: Configure problem - Added by Boaca Cosmin over 7 years ago

I had run ./autogen.sh and then i used ./configure. Finally it worked after i deleted the repo and cloned it again . I managed to install Audacious, but now i receive "decoder not found for file " error for every file i try to play.

RE: Configure problem - Added by John Lindgren over 7 years ago

Did you install all the dependencies of audacious-plugins?

RE: Configure problem - Added by Boaca Cosmin over 7 years ago

I think i did. I had run ./autogen.sh , ./configure, make and make install and i did not receive any error .

RE: Configure problem - Added by John Lindgren over 7 years ago

Please attach the output of ./configure for audacious-plugins.

RE: Configure problem - Added by Boaca Cosmin over 7 years ago

Here is the output of ./configure, http://pastebin.com/YAbYAzG4 .

RE: Configure problem - Added by John Lindgren over 7 years ago

Do you see all the occurences of "checking for (library name)... no"? How can you tell me you "think" you installed all the dependencies?

    (1-7/7)