Project

General

Profile

Bug #1020

Audacious latest I can no longer use

Added by coz Del Signore 16 days ago. Updated 11 days ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Start date:
September 09, 2020
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Hello. I use Fedora 33 and always have used audacious, HOWEVER, since there is no ftk interface I have to drop it. I really hate qt interfaces without the ability to use dark themes, and even then it does not work with my system theme. The switch to qt interface, in my opinion, is a mistake. So I uninstalled it. I went to deadbeef, not quite as nice as audacious, but ir does respect the system ftk theme.

History

#1 Updated by John Lindgren 11 days ago

  • Status changed from New to Rejected

Okay, that's fine, you can use whatever software you want.

Also available in: Atom PDF