Project

General

Profile

Bug #1023

Queue position column order

Added by Diego Cardinali 3 months ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Start date:
September 13, 2020
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Clicking on the head of the "Queue position" column won't list the songs in that order

Panda Jim's 4.0.5 deb repo version on kubuntu 20.04

History

#1 Updated by Diego Cardinali 3 months ago

audacious 4.0.5 (isn't listed among "affects version" choices)

#2 Updated by John Lindgren 3 months ago

You can use Playlist -> Queue Manager to see the current song queue, in order.

#3 Updated by John Lindgren about 1 month ago

  • Status changed from New to Rejected

I'm closing this since the program is working as intended. If there's a use-case for wanting to sort the playlist in queue order, it can be reopened as a feature request/discussion, but the since the whole raison d'etre of the queue is to be in a different order than the playlist, I'm not sure what that use-case is.

Also available in: Atom PDF