Project

General

Profile

Bug #1033

Disc number metadata is ignored

Added by Remco Haszing 24 days ago. Updated about 10 hours ago.

Status:
Rejected
Priority:
Major
Assignee:
-
Category:
core
Start date:
November 05, 2020
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Some albums consist of multiple CDs. This is also stored the song metadata.

I would expect this to show up under song info and as a sortable row in the library / playlists.

Album shuffle should also use this to determine the order use to play songs. First play disc 1 from beginning to end, then disc 2, etc. until all discs that are part of the album are finished.

Currently album shuffle first plays the following order track 1 of from discs sorted by track name, then the same for track 2, etc.

History

#1 Updated by John Lindgren 24 days ago

Duplicate of #603, it would appear.

#2 Updated by John Lindgren about 10 hours ago

  • Status changed from New to Rejected

Closing since we have a ticket for this already.

Also available in: Atom PDF