Project

General

Profile

Bug #1079

Per-track ReplayGain shouldn't be enabled by default

Added by Damian Höster 28 days ago. Updated 22 days ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Start date:
March 15, 2021
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

It can cause huge loudness jumps between tracks, which is a big problem when listening to albums with transitions between tracks.
On Pink Floyd's album "The Dark Side of the Moon" I get an extreme 17dB loudness decrease between "Speak To Me" and "Breath" when per-track ReplayGain is enabled, which is how I noticed this issue.

With the exception of badly mastered compilation albums, per-album ReplayGain is generally preferable anyway, since not all tracks are meant to have the same loudness.

History

#1 Updated by John Lindgren 28 days ago

  • Status changed from New to Rejected

If you don't like the default setting, change it. That's why it's a setting.

Not a bug.

#2 Updated by Damian Höster 24 days ago

John Lindgren wrote:

If you don't like the default setting, change it. That's why it's a setting.

Not a bug.

It was a feature request, to change the default setting.
The current default is problematic, it ruins the listening experience for every album with seamless track transitions, provided the tracks are encoded into separate files with ReplayGain metadata. I at first thought there was something wrong with my audio files, or with Audacious, then I remembered about ReplayGain. Someone who doesn't know about ReplayGain will probably just uninstall Audacious and avoid using it in the future.
As I already explained, I think per-Album ReplayGain is the superior choice in pretty much any situation and should be the default. ReplayGain being disabled by default is also fine.

#3 Updated by Damian Höster 22 days ago

Just saw that I could have opened this as a feature request. Didn't see that option.
Should I reopen this as a new feature request?

Also available in: Atom PDF