Project

General

Profile

Bug #1165

several error messages due bad internet connection on Windows

Added by Alex . 3 months ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
win32
Target version:
-
Start date:
March 20, 2022
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

listing music streams with poor internet connection cause error message spam of pop-ups as soon as the buffer is emptied out

Audacious opens not one but always five pop-ups all saying "Error playing http://live.nsbradio.co.uk:8904/:
Could not connect to server: An attempt was made to access a socket in a way forbidden by its access permissions." (btw. Audacious played the stream previously but lost connection)

Expected behaviour:
-try to reconnect
-limit error messages to the status bar

Actual behaviour:
-five pop-ups opens all saying the same error causing inconvenience

History

#1 Updated by John Lindgren 3 months ago

Probably a duplicate of #1147?

#2 Updated by Alex . about 1 month ago

John Lindgren wrote:

Probably a duplicate of #1147?

yes, that sounds very similar

how about my suggestion to show error-messages inside the status bar? Would you consider this?

#3 Updated by John Lindgren about 1 month ago

  • Status changed from New to Rejected

It's a nice suggestion, thanks. I'll keep it mind.

Closing this as a duplicate.

Also available in: Atom PDF