Project

General

Profile

Bug #1189

Audacious visualization improvment feature request

Added by ano nyme 2 months ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Target version:
-
Start date:
September 23, 2022
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Hi,

Can you please consider making the vu meter and spectrum plugins more flexible (profesional)

Vu meter:
configurable range
Horizontal mode/vertical mode
Spectrum analyser:
mono/stereo mode for the spectrum
adding Peak
adding scale (DB/frequency)
adding mode 16/32/64/128/line mode
Configurable peak/Fq range/refresh time (lightspeed settings 200FPS)

Thanks in advance,
Have a good day,
Rgds,

History

#1 Updated by ano nyme 2 months ago

Please close it, as it's not a bug but a feature request, added the feature request one.

#2 Updated by John Lindgren about 1 month ago

  • Status changed from New to Rejected

Closing as requested.

Also available in: Atom PDF