Project

General

Profile

Bug #128

Nautilus: 'Open as Administrator' opens Audacious

Added by Gerd Filbrich about 8 years ago. Updated about 8 years ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
core
Target version:
Start date:
June 13, 2012
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

In my Debian Sid and Testing (xfce), both with nautilus and nautilus-actions installed, the function 'Open as Administrator'
in order to open a file opens Audacious.

I first saw it, when v.3.2.3 arrived in sid about two weeks ago. Today this version came to testing with the same bug.

History

#1 Updated by John Lindgren about 8 years ago

  • Status changed from New to Rejected

Not a bug in Audacious. Report it to the Nautilus developers.

#2 Updated by John Lindgren about 8 years ago

  • Assignee deleted (John Lindgren)

Also available in: Atom PDF