Project

General

Profile

Support #143

Playback of .asf streams fials

Added by Zdravko Nikolov over 7 years ago. Updated over 7 years ago.

Status:
Rejected
Priority:
Major
Assignee:
-
Category:
-
Target version:
-
Start date:
July 05, 2012
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

audacious fails to open .asf streams (version 3.3 crashesh on opening). Here is an example of such stream :

http://streaming.bnr.bg/Horizont

All other gnome players (totem rhytmbox..etc) can open this.

History

#1 Updated by John Lindgren over 7 years ago

  • Status changed from New to Rejected

The .asf file is self-referencing (i.e. recursive), so no wonder it does not play! Anyway, I cannot reproduce any crash. Closing.

[Reference]
Ref1=http://streaming.bnr.bg/Horizont?MSWMExt=.asf
Ref2=http://84.242.176.20:80/Horizont?MSWMExt=.asf

Also available in: Atom PDF