Project

General

Profile

Bug #149

Audacious always continues playing .m4a on startup, ignores setting

Added by Markus H. over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Minor
Assignee:
-
Category:
plugins/aac
Target version:
Start date:
July 26, 2012
Due date:
% Done:

100%

Estimated time:
Affects version:

Description

Even if the option to continue playback on startup is disabled within the settings, Audacious still continues playback on startup if the last played song was a .m4a file.
Tested this with 2 .m4a files and a bunch of .mp3 files and the issue is only present with the .m4a files.

History

#1 Updated by John Lindgren over 6 years ago

  • Category set to plugins/aac
  • Status changed from New to Closed
  • Target version set to 3.3
  • % Done changed from 0 to 100

Also available in: Atom PDF