Project

General

Profile

Bug #172

MIME type inode/directory causes weird behavior on Linux

Added by Hilton Medeiros over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Target version:
-
Start date:
September 01, 2012
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Because you add inode/directory in the audacious.desktop file, it makes some software to use audacious by default to open folders instead of nautilus on Gnome, eg, Firefox with "Open Containing Folder" for downloads. I believe it is because of this result:

$ grep "inode/directory" /usr/share/applications/mimeinfo.cache
inode/directory=audacious.desktop;nautilus.desktop;

I'm able to fix this by selecting "Forget association" in the "Open With Other Application..." interface through the context menu of a folder, but it may be annoying to less experienced Gnome (or others) users.

I'm on Arch Linux with GNOME 3.4.2, Firefox 15.0, desktop-file-utils 0.20.

History

#1 Updated by John Lindgren over 5 years ago

  • Status changed from New to Rejected

Not a bug. This has been discussed before.

Also available in: Atom PDF