Project

General

Profile

Feature #424

Show column headers for length, entry number, etc.

Added by Q. P. over 6 years ago. Updated 23 days ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
plugins/gtkui
Start date:
March 30, 2014
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Dear Audacious developer(s),

the column headers of length, entry numer, track, queue position and bitrate do not show up.

Tested with audacious-3.4.3a-win32 and audacious-3.5-beta1-win32.

Could you please fix that?

It would be much appreciated.

Regards

History

#1 Updated by John Lindgren over 6 years ago

  • Tracker changed from Bug to Feature

This is actually by design, since there is not room for headers in the numeric columns without making them significantly wider.

#2 Updated by Q. P. over 6 years ago

Thanks for your reply.

Even though I understand what you are saying, I personally do not like this design choice.

So, could you please make the column headers for those columns show up (maybe making it optional)?

#3 Updated by John Lindgren over 6 years ago

  • Subject changed from Column headers of length, entry numer, track, queue position and bitrate do not show up to Show column headers for length, entry number, etc.

#4 Updated by John Lindgren over 6 years ago

  • Category set to plugins/gtkui

#5 Updated by John Lindgren about 1 year ago

  • Status changed from New to Rejected

I don't think there is a good way to do this without it looking ugly.

#6 Updated by John Wehle 23 days ago

I also desire the option to have the column headings.

I respect the decision, however ask if it could be reconsidered.

Given that the columns are resizable (including the numeric columns), if I size the column large enough what's the downside of showing the heading? Currently using 4.05 on Windows if I resize the Duration column it resizes without displaying the label even though I've clearly made the width large enough to fit the word "Duration".

Also available in: Atom PDF