Project

General

Profile

Bug #471

Dekstop Notification

Added by Audy Murphy about 7 years ago. Updated about 7 years ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Start date:
October 22, 2014
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Every now and then I would have to click on something to cause the desktop notification to disappear.
By anything I mean, another window or the desktop or the panel even on the desktop notification itself.

The only way to restore normal behaviour has been to restart my laptop. A simple log out would not restore proper behaviour.
I have even tried to disable desktop notification and re-enabling it, to no avail.

I have finally discovered what causes this behaviour. Clicking on the network icon in the panel causes the desktop notification to stay up.

My Environment:
Audacious 3.5.1
Kernel 3.17.0-1
Manjaro KDE 4.14.1
Plasma nm 0.9.3.4-3

I'll gladly supply any additional information if requested.

Thanks.

History

#1 Updated by John Lindgren about 7 years ago

  • Status changed from New to Rejected

Audacious doesn't know and doesn't care whether you click on the network icon in the panel. Furthermore Audacious does not control when the notification is hidden, it only provides a hint to the notification service. So this is not a bug in Audacious but rather in your notification service (presumably part of KDE).

Also available in: Atom PDF