Project

General

Profile

Bug #48

Plugins cannot tell what version of GTK+ is in use

Added by John Lindgren over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Major
Assignee:
Category:
-
Target version:
Start date:
January 15, 2012
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

As mentioned on IRC, plugins should be able to tell at build time whether GTK+ 2.x or 3.x is in use since the two are not binary-compatible. Too late to do this for 3.2, but it should be resolved before 3.3.

History

#1 Updated by John Lindgren over 7 years ago

  • Subject changed from Plugins cannot tell whether version of GTK+ in use to Plugins cannot tell what version of GTK+ is in use

#2 Updated by John Lindgren over 7 years ago

  • Status changed from New to Closed

3.3 will be GTK+ 3-only.

Also available in: Atom PDF