Project

General

Profile

Bug #515

System's Qt Themes not applied by Audacious qtui

Added by Andy Lembke over 6 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
libaudqt
Target version:
Start date:
March 04, 2015
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

It does not look like starting Audacious 3.6 with the qtui would apply the system's qt theme.
I'm on Ubuntu 14.04 and use the Audacious package from ppa:nilarimogard/webupd8 (Webupd8 paa).

Am I missing some packages or is this not implemented yet?

Greetings
Andy

History

#1 Updated by Andy Lembke over 6 years ago

Sry plugins/qtgui category.

#2 Updated by John Lindgren over 6 years ago

Does the theme support Qt 5?

#3 Updated by Andy Lembke over 6 years ago

I guess not as Ubuntu's KDE is based upon qt 4.8.6.
Ok that would explain it. So it's a won't fix?

#4 Updated by John Lindgren over 6 years ago

  • Status changed from New to Rejected

You'll need to talk to the theme authors about getting it updated.

Also available in: Atom PDF