Project

General

Profile

Bug #634

improve audacious Winamp classic interface default setting and songs tagged with non-ASCII characters

Added by Hideki Yamane about 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
plugins/skins
Target version:
Start date:
April 09, 2016
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

As I described at https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=774409

With Winamp interface, audacious uses bitmap font by default, but it is
"only for ASCII characters". So, if I would play songs that tagged with
Japanese characters, audacious just shows "??????"

Probably several users cannot find its setting to change to show sane characters...
So, please consider to set "false" by default. Patch attached.

not-use-bitmap-font-by-default.patch (1.13 KB) not-use-bitmap-font-by-default.patch Hideki Yamane, April 09, 2016 03:24

History

#1 Updated by John Lindgren about 2 years ago

  • Status changed from New to Rejected

There is really no need to file a bug report just because a default setting doesn't suit you. If you don't like the default, just change it. That's why it's a setting.

#2 Updated by Hideki Yamane almost 2 years ago

John Lindgren wrote:

There is really no need to file a bug report just because a default setting doesn't suit you. If you don't like the default, just change it. That's why it's a setting.

:-(

It is not easy to find its setting as mojibake causes, so I suggest to change it.
We can change it, but better setting for more people is disabled by default.

Also available in: Atom PDF