Project

General

Profile

Bug #646

audacious crash with cue file and flac or ape

Added by joaquin murgade over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Minor
Assignee:
-
Category:
libaudcore
Target version:
Start date:
May 18, 2016
Due date:
% Done:

100%

Estimated time:
Affects version:

Description

Hello, I have built audacious from the last stable source and from git
When I try to open a folder that contains both a cue sheet and the corresponding flac or ape files
I get a segfault. If I go inside the folder and select the *.cue file it plays fine.
For many years audacious has been my default audio player
Keep the good work !
regards
joaquin

History

#1 Updated by John Lindgren over 4 years ago

  • Category set to libaudcore
  • Status changed from New to Closed
  • Target version set to 3.8
  • % Done changed from 0 to 100

Whoops, that was caused by my recent cuesheet improvements in Git master. The stable branch (3.7.x) is not affected.

Also available in: Atom PDF