Project

General

Profile

Bug #694

Columns retain their widths in pixels

Added by Christoph Raa over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Trivial
Assignee:
-
Category:
plugins/gtkui
Target version:
-
Start date:
January 06, 2017
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

When changing screen DPI while Audacious is running, the user has to manually change the column widths so that the same information still fits within the column, or that the columns still fit inside the window.

History

#1 Updated by John Lindgren over 1 year ago

  • Status changed from New to Rejected

That's expected. Not a bug. You need to restart Audacious for the new DPI setting to be noticed.

Also available in: Atom PDF