Project

General

Profile

Bug #699

[Qt] Proper .desktop file and correct window metadata missing

Added by Q. P. over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Start date:
January 31, 2017
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Hi,

adding a KDE Plasma icon-only task manager launcher for the Qt interface of Audacious is not possible.

The KDE devs said "[...] The application author has to install a proper .desktop file and mark up the window with correct metadata so we can map to it [...]", see:

https://bugs.kde.org/show_bug.cgi?id=375744

So, could you please do that?

Regards

History

#1 Updated by John Lindgren over 4 years ago

  • Status changed from New to Rejected

We do install a .desktop file. It is not "missing". If you want the Qt interface to be launched by default, you can edit the .desktop file yourself and make it so.

Not a bug.

Also available in: Atom PDF