Project

General

Profile

Bug #856

Default player in Windows

Added by Chris Archer 10 months ago. Updated 10 months ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Target version:
-
Start date:
December 31, 2018
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

It seems that manual choice is now rejected (at least on my system) for some reason

The installer should register Windows capabilities

Clementine uses this file in nsis to do it - https://github.com/clementine-player/Clementine/blob/master/dist/windows/Capabilities.nsh

History

#1 Updated by John Lindgren 10 months ago

  • Status changed from New to Rejected

Not a bug.

Also available in: Atom PDF