Project

General

Profile

Bug #942

Time Slider Doesn't Show on Some Files

Added by Chris Bristol 19 days ago. Updated 11 days ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Target version:
-
Start date:
March 15, 2020
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

The header bar shows on most audio files, but some FLAC files it doesn't. I can't upload the file because it is too big. Editing it to shorten it changes the file format and it works, so is not helpful.

AudioRecorder.flac (1.48 MB) AudioRecorder.flac Chris Bristol, March 15, 2020 16:25

History

#1 Updated by Chris Bristol 19 days ago

I have created a short example and uploaded it. Interestingly the problem files I have found so far come from AudioRecorder, so it may be to do with the way that application creates its files - missing a file-end marker perhaps. If someone could define the problem I could report it as an error to AudioRecorder.

#2 Updated by John Lindgren 11 days ago

  • Status changed from New to Rejected

The file does not have a valid STREAMINFO block (https://xiph.org/flac/format.html#metadata_block_streaminfo). Not a bug.

#3 Updated by Chris Bristol 11 days ago

"The file does not have a valid STREAMINFO block..."
I'll report that information to AudioRecorder.

Also available in: Atom PDF