Project

General

Profile

Audacious crashes on startup

Added by Carr McCormack III 12 months ago

My first post to this forum after years of using Audacious as my go to player.

System is an Asus TufZ270Mk1. Manjaro Linux 5.9.11-3, Stable branch. Desktop Plasma 5.20.3 Graphics NVidia GTX750Ti NVidia 450.80.02 bare metal installation. On starting Audacious from the GUI icon nothing. Starting from a terminal emulator inside Plasma yields the following

WARNING ffaudio-core.cc:188 [opus]: <0x7f25000479c0> Could not update timestamps for skipped samples.
Segmentation fault (core dumped)

Tried a reinstall same results. On another stable branch machine, similar hardware, starts without problems. What I have not tried is renaming my /home/(user)/.config/audacious folder to audacious.old and trying a reinstall.
Any suggestions would be very much appreciated.
Regards and thanks

Replies (2)

RE: Audacious crashes on startup - Added by Carr McCormack III 12 months ago

For help of others that may experience this its resolved. From sudo rename /home/(user)/.config/audacious folder to something else. Try starting Audacious from the desktop icon. Mine restarted. When you do this Audacious will create a new /.config/audacious folder. Playlists will be empty. In my case one of the things I wanted to save was my playlists. I deleted the Playlists folder in the newly created /config/audacious folder and moved the Playlists folder from the renamed audacious file from .config into the new folder. So far so good, seems to have functionality as before.

Regards & hope this will help someone else.

RE: Audacious crashes on startup - Added by John Lindgren 12 months ago

I'm glad you found a solution. If you run into the same issue again, try to narrow down the configuration setting that triggers it. Thanks!

    (1-2/2)