Project

General

Profile

How to configure "Open containing folder" to open file explorer

Added by jesus2099 💗 over 1 year ago

Hello, if in the playlist, on a track, I right click "Ouvrir le dossier conteneur" (I guess it translates as "open containing folder"), it opens MusicBrainz Picard instead of the file explorer.

I am on Raspberry Pi OS (Raspbian) 10 Xfce with Audacious 3.10.1 (cannot update more on Debian 10).


Replies (2)

RE: How to configure "Open containing folder" to open file explorer - Added by Thomas Lange over 1 year ago

In this case a wrong application is configured to handle the "inode/directory" mime type.

You can fix this in the Xfce settings:
xfce4-settings-manager -> Default Applications -> Tab "Others" -> Search for "inode/directory" -> Set a file manager like Thunar as default application

Or as command line solution:
https://wiki.archlinux.org/title/File_manager_functionality#Directories_are_not_opened_in_the_file_manager

RE: How to configure "Open containing folder" to open file explorer - Added by Joop Braak 9 months ago

I think instead of inode/directory this setting should be taken as the default folder manager:

    (1-2/2)