Project

General

Profile

LADSPA help

Added by Darryl Roe over 7 years ago

Hello, I hope that someone can help me with the LADSPA plugin. I'm not sure how to get it working in Audacious 3.3, it comes up blank.


Replies (5)

RE: LADSPA help - Added by John Lindgren over 7 years ago

You need to enter the location of your LADSPA plugins (that is, the path of the folder they are in) in the "module paths" box.

RE: LADSPA help - Added by Darryl Roe over 7 years ago

Hi John, thanks for the response. Unfortunately I had already tried what you suggested, so I'm not sure if I'm doing something wrong or entering the wrong path to the folder, I'm still not able to get it to work. The path I tried was /usr/lib/ladspa/ and I entered the plugin name pressed enter and nothing happens

I wonder why it's not pre-configured like it was in the 2.x versions, where all the Ladspa plugins were displayed and you just had to select the ones you wanted to enable?

So if I could get a bit more detail on how to get this configured and working, I would greatly appreciate the assistance.

RE: LADSPA help - Added by John Lindgren over 7 years ago

1) Did you type "/usr/lib/ladspa" exactly (without the quotation marks) and press enter?

2) Do you have LADSPA plugins installed under /usr/lib/ladspa, does your user account have read permission for them, and are they the correct architecture for your machine?

Solved - RE: LADSPA help - Added by Darryl Roe over 7 years ago

Hello John,

Thank you for your help. I adjusted the ladspa folder permissions, and it works perfectly. Have a great weekend!

RE: LADSPA help - Added by John Lindgren over 7 years ago

Glad you got it working!

    (1-5/5)