Project

General

Profile

broken install - symbol lookup error /usr/local/lib/libaudtag.so1

Added by Thomas Eppers almost 8 years ago

Hi and thanks developing such an awesome piece of software.
I tried to install the vgmstream plugin for Audacious (3.12). Then I reallized it's only working with 2.x. So I uninstalled 3.12 and I tried to compile 2.4.x it myself but failed. Luckily the original Ubuntu-Repo hasn't updated to 3.x. The Installation went fine, but it's not starting:

audacious: symbol lookup error: /usr/local/lib/libaudtag.so.1: undefined symbol: cfg

Reinstalling doesn't make it better... :(


Replies (4)

RE: broken install - symbol lookup error /usr/local/lib/libaudtag.so1 - Added by John Lindgren almost 8 years ago

Most likely you have incompatible pieces from two different versions of Audacious on your system.

RE: broken install - symbol lookup error /usr/local/lib/libaudtag.so1 - Added by Thomas Eppers almost 8 years ago

What would be the best way to get Version 2.x back?

RE: broken install - symbol lookup error /usr/local/lib/libaudtag.so1 - Added by Thomas Eppers almost 8 years ago

That doesn't change my existing problem, even installing Audacious 3.x doesn't help.

    (1-4/4)