Project

General

Profile

Bug #1059

Will not play some files

Added by bruce harrington about 1 month ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Major
Assignee:
-
Category:
-
Start date:
January 30, 2021
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Will not play this file. Most other players play it fine.
A fix would be great because now, Mint 20.1 can't install most music players that work. They broke linux again.
Thanks, Bruce

11 - I_ve Been Wrong.mp3 (4.61 MB) 11 - I_ve Been Wrong.mp3 bruce harrington, January 30, 2021 08:28

History

#1 Updated by Thomas Lange about 1 month ago

The mp3 file is broken, not the players.

I have tested Audacious, VLC and MPV with it.
None of them can play the file beyond the time mark 0:29.

#2 Updated by John Lindgren about 1 month ago

  • Status changed from New to Rejected

The file is all zeroes after offset (hex) 0012a0d0.
You may want to check the drive you stored this file on to make sure it's not failing.
Not a bug.

Also available in: Atom PDF