Project

General

Profile

Bug #1086

Cannot play a flac online stream

Added by Artem S. Tashkinov 8 months ago. Updated 8 months ago.

Status:
Rejected
Priority:
Major
Assignee:
-
Category:
-
Start date:
April 11, 2021
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Error playing http://stream.radioparadise.com/eclectic-flac:
Error reading metadata

Input #0, ogg, from 'http://stream.radioparadise.com/eclectic-flac':
  Metadata:
    icy-description : DJ-mixed blend of modern and classic rock, electronica, world music, and more. Always 100% commercial-free
    icy-genre       : Eclectic
    icy-name        : Radio Paradise World-Etc Mix (flac) - playlist: radioparadise.com
    icy-pub         : 1
    icy-url         : https://radioparadise.com
  Duration: N/A, start: 0.000000, bitrate: N/A
    Stream #0:0: Audio: flac, 44100 Hz, stereo, s16

History

#1 Updated by Artem S. Tashkinov 8 months ago

A dupe of #1075

#2 Updated by John Lindgren 8 months ago

  • Status changed from New to Rejected

Okay, closing as duplicate. Why did you create it then in the first place?

Also available in: Atom PDF