Project

General

Profile

Bug #114

Regression: "Show song numbers" and "Show leading zeroes" are no more adopted directly

Added by Thomas Lange almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Minor
Assignee:
-
Category:
libaudgui
Target version:
Start date:
May 19, 2012
Due date:
% Done:

100%

Estimated time:
Affects version:

Description

"Show song numbers" and "Show leading zeroes" in the preferences window
are no more adopted directly since this commit:

https://github.com/audacious-media-player/audacious/commit/fdb1d6ce99d6013afc761330adddd9e253d37ec9#diff-9

Would it be possible to get these lines back or is there an alternative to update the playlist window
so the changes are adopted without the need of pressing F5?

History

#1 Updated by John Lindgren almost 6 years ago

  • Status changed from New to Closed
  • Target version set to 3.2.3
  • % Done changed from 0 to 100

Also available in: Atom PDF