Project

General

Profile

Bug #1171

Bring Audacious to foreground on launch

Added by Artem S. Tashkinov 28 days ago. Updated 27 days ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Target version:
-
Start date:
May 29, 2022
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

This is a very annoying bug.

When you enable the systray plugin and exit Audacious when the application is minimized to the systray, next time you'll launch it, it will not show itself on the screen and start minimized to the systray right away.

Would be great to have an option to show the main application window when launching it or remain minimized in the systray for those who love it (e.g. use audacious via audtool).

systray.png (15.6 KB) systray.png Artem S. Tashkinov, May 30, 2022 09:30

History

#1 Updated by John Lindgren 27 days ago

Not a bug, this is working as designed.

#2 Updated by John Lindgren 27 days ago

Would be great to have an option to show the main application window when launching it

audacious -m, it's in the manual page.

#3 Updated by John Lindgren 27 days ago

  • Status changed from New to Rejected

#4 Updated by Artem S. Tashkinov 27 days ago

John, it's true there's a flag, but I often launch Audacious from the Pulse Audio systray applet and it simply has no options to specify for audio applications - it remembers just the process name :-(

Also available in: Atom PDF