Project

General

Profile

Bug #207

When opening a folder flv videos are not added to playlist

Added by Vilsu Herm almost 7 years ago. Updated almost 7 years ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Target version:
-
Start date:
November 09, 2012
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

When opening a folder flv videos are not added to playlist.

Though flv videos can be added selecting them by hand picking them.

flv:s can be played of couse.

Thanks for your time. =)

History

#1 Updated by John Lindgren almost 7 years ago

  • Status changed from New to Rejected

Not a bug. Only audio files are added to the playlist. (This is intentional.)

#2 Updated by Vilsu Herm almost 7 years ago

Ok, thanks for reply. But could you please clarify your thinking about this issue?

What about MP4:s then? Audacious scans them as music -files.

Youtube has music that is often flv format? May I ask, would it be reasonable to consider this as music -format?

Thank you for your time again! I appreciate your reply.

#3 Updated by Nevik Rehnel almost 7 years ago

MP4s can be audio-only files, and are as often as not (MP4 is a very generic container; there officially is an M4A extension for audio-only files, but many programs don't use that when producing files).
FLV ("Flash Video") is a format intended for audio-video-files only, not for audio-only files.

If you rip your music from youtube, you should use another program to split the audio track out of the file, since the video only eats up disk space.

Also available in: Atom PDF