Project

General

Profile

Bug #345

New Scrobbler can not connect with Last.fm - error appears in the LINUX Audcious Verision

Added by Виктор Пономарёв over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Major
Category:
plugins/scrobbler2
Target version:
-
Start date:
September 12, 2013
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Есть сообщение о неработающем скробблере в windows-версии. Но ведь в linux-версии скробблер 2.0 тоже не работает! (Ubuntu Studio 13.04, 64-bit)

P.S. Что такое "Счерт Разрешено"? В русском языке нет слова СЧЕРТ.

22.png (182 KB) 22.png Виктор Пономарёв, September 12, 2013 09:48
output.txt (29.8 KB) output.txt Output.txt Виктор Пономарёв, September 13, 2013 07:07
11.png (157 KB) 11.png Printscreen Виктор Пономарёв, September 13, 2013 07:07

Related issues

Is duplicate of Audacious - Bug #343: Scrobbler refuses last.fm certificate if built with GnuTLSClosed2013-09-05

History

#1 Updated by John Lindgren over 5 years ago

Translate to English, please.

#2 Updated by Виктор Пономарёв over 5 years ago

http://redmine.audacious-media-player.org/issues/321 - it's message about bug in the Windows version Audacious. But in the Linux version Audacious scrobbler 2.0 don't connect with Last.fm too! I use Ubuntu Studio 13.04 (64-bit).

Screenshot with bug - in attached.

P.S. In russian version scrobbler button have inscription "Счерт Разрешено". But in the Russian language has no words "Счерт". How do you spell the phrase in English? I may translate correctly.

#3 Updated by Thomas Lange over 5 years ago

Виктор Пономарёв wrote:

How do you spell the phrase in English? I may translate correctly.

You don't have to translate this, just run Audacious with "LC_ALL=C audacious".

#4 Updated by Luís Picciochi over 5 years ago

Please:
  1. Start audacious with the following command line:
    $ LC_ALL=C audacious -V > output.txt
    
  2. Repeat the steps to see that message.
  3. Close audacious and attach the output.txt file to this message.

Thanks.

#5 Updated by Виктор Пономарёв over 5 years ago

It's output.txt and printscreen.

#6 Updated by John Lindgren over 5 years ago

  • Status changed from New to Rejected

"Could not communicate with last.fm: Peer certificate cannot be authenticated with given CA certificates."

Looks like a duplicate of #343.

#7 Updated by Виктор Пономарёв over 5 years ago

I look #343, but I don't understand what I need to do that scrobbler start work.

#8 Updated by Luís Picciochi over 5 years ago

Thanks, Виктор.

If you don't want to compile Audacious, there's nothing you can do right now. We're still working to sort out the origin of the problem. When it's done, the solution will come with an update to Audacious or the last.fm site.

Until then, Audacious will simply save all the tracks you play until they can be scrobbled.

Meanwhile you should follow #343 if you want to track updates to this issue.

#9 Updated by Виктор Пономарёв over 5 years ago

Thank you! I really do not Audacious compiled from source. It was installed by default. I'll wait for the update and keep track of # 343.

#10 Updated by Виктор Пономарёв over 5 years ago

Виктор Пономарёв wrote:

Thank you! I really do not Audacious compiled from source. It was installed by default. I'll wait for the update and keep track of #343.

UPD. I'll try to compile from source.

Can anything be done to improve the translation of messages to Russian?

#11 Updated by Luís Picciochi over 5 years ago

Please stop using this issue for unrelated matters.
If you look at the Audacious home page, you'll see the big "Translate" button, linking to http://www.transifex.net/projects/p/audacious/ . You can help translating there.

Also available in: Atom PDF