Project

General

Profile

Bug #404

Audacious adds itselft as a default inode/directory application

Added by Dani Fero almost 8 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Start date:
February 16, 2014
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Hi everyone,

this bug is driving me crazy. I am using Arch with Gnome 3.10.3 and Audacious (v 3.4.3 (Arch Linux)) configures itself as a default* inode/directory* application.
I manually changed this editing the /usr/share/applications/mimeinfo.cache file but every time I restart the computer Audacious changes it back again.

From my point of view it should be Nautilus and not Audacious which handles the inode/direcory:inode/directory=*nautilus.desktop*;anjuta.desktop;

Thank you very much, I really like what you are doing!! Keep it up!!
Daniel.

History

#1 Updated by Mathias Lindner almost 8 years ago

The same in Manjaro.
Go to [[http://forum.manjaro.org/index.php?topic=10587]] for some information how to fix this for your installation.

However, this should be corrected in the source.

#2 Updated by Thomas Lange almost 8 years ago

This was initially added to fix #102.

#3 Updated by John Lindgren almost 8 years ago

  • Status changed from New to Rejected

Already discussed as https://bugs.archlinux.org/task/30034. Not a bug.

#4 Updated by John Lindgren over 6 years ago

  • Target version deleted (52)

Also available in: Atom PDF