Project

General

Profile

Feature #432

Library .cue files support

Added by Filip Dobrocký over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Target version:
-
Start date:
April 16, 2014
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

I think .cue files should be displayed in library.

History

#1 Updated by John Lindgren over 5 years ago

Isn't this a duplicate of #430?

#2 Updated by Filip Dobrocký over 5 years ago

Not entirely, I think. I guess that bug says that if a music file is opened and a .cue file with the same name exists, it should open the .cue file. I meant that it should display the .cue files in library as albums and the tracks from the .cue files as songs.

#3 Updated by John Lindgren over 5 years ago

I think it's the same change from a software point of view, because the library is the same as any other playlist. So both feature requests boil down to, "If an MP3 file is added to the playlist and a cue file of the same name exists, read the cue file and add the individual tracks to the playlist instead of adding the MP3 file as a single entry."

Would you agree?

#4 Updated by Filip Dobrocký over 5 years ago

Ok, I understand.

#5 Updated by John Lindgren over 5 years ago

  • Status changed from New to Rejected

All right, I added a note to #430 and will close this request as a duplicate.

Also available in: Atom PDF