Project

General

Profile

Bug #522

Artifacts displayed with broken Winamp skin

Added by David Rosenstrauch almost 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Minor
Assignee:
-
Category:
plugins/skins
Target version:
Start date:
March 17, 2015
Due date:
% Done:

100%

Estimated time:
Affects version:

Description

Since upgrading to Audacious 3.6, several of my Winamp skins don't render correctly.

See attachments for how the skin renders in audacious (http://darose.net/Audacious_3.6_with_winamp_skin.png) vs. qmmp (http://darose.net/QMMP_0.8.3_with_winamp_skin.png). The skin in question is also attached (http://darose.net/LASERmecha_4000.wsz).

Audacious_3.6_with_winamp_skin.png (8.78 KB) Audacious_3.6_with_winamp_skin.png David Rosenstrauch, March 17, 2015 23:22
QMMP_0.8.3_with_winamp_skin.png (8.8 KB) QMMP_0.8.3_with_winamp_skin.png David Rosenstrauch, March 17, 2015 23:22
LASERmecha_4000.wsz (79.7 KB) LASERmecha_4000.wsz David Rosenstrauch, March 17, 2015 23:22

History

#1 Updated by Thomas Lange almost 3 years ago

The GTK3 version of Audacious renders correctly, only GTK2 is affected.

#2 Updated by John Lindgren almost 3 years ago

The skin is broken. The clutterbar is completely missing from titlebar.bmp.

#3 Updated by John Lindgren almost 3 years ago

  • Subject changed from Upgrade to Audacious 3.6 broke some Winamp skin features to Artifacts displayed with broken Winamp skin
  • Category set to plugins/skins
  • Status changed from New to Closed
  • Target version set to 3.6.1
  • % Done changed from 0 to 100

Also available in: Atom PDF