Project

General

Profile

Bug #526

Time slider problem

Added by A Z about 4 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Target version:
-
Start date:
March 24, 2015
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

I accidentally double-clicked on the path for the time slider, which apparently enables the user to move the slider without holding down the mouse button. Unfortunately, I then had to quit and restart Audacious to get the cursor to behave normally again in the application.

History

#1 Updated by Thomas Lange about 4 years ago

Does this happen every time you double-click the slider? And where exactly do you click?
I am asking because I cannot reproduce any misbehavior.

#2 Updated by A Z about 4 years ago

I experience the problem when I double-click the slider button or anywhere on the line on which it travels.

#3 Updated by Thomas Lange about 4 years ago

Which GTK+ version do you use? And is Audacious 3.5 also affected?

#4 Updated by A Z about 4 years ago

I'm using GTK 2 since I'm on version 3.6 (from WebUpd8's ppa). Unfortunately, I don't have any way to test 3.5

#5 Updated by Thomas Lange about 4 years ago

Why do you not disable the PPA and reinstall Audacious from the official Ubuntu repositories?
It does not matter if it is 3.4 or 3.5, both use GTK3 anyway.

#6 Updated by John Lindgren about 4 years ago

I can't reproduce this either.

#7 Updated by John Lindgren about 4 years ago

  • Status changed from New to Rejected

Closing since it's not reproducible.

Also available in: Atom PDF