Project

General

Profile

Bug #567

Sporadical crash when opening URL

Added by Thomas Lange about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Major
Assignee:
-
Category:
libaudcore
Target version:
Start date:
August 09, 2015
Due date:
% Done:

100%

Estimated time:
Affects version:

Description

Audacious 3.7 sometimes crashes when opening this URL: http://www.ex.ua/get/6700053
Version 3.6 shows an error message but does not crash.

The output of "audacious -V" is attached.
If you cannot reproduce it, I will provide a backtrace.

verbose.log (1.32 KB) verbose.log Thomas Lange, August 09, 2015 19:46
trace.log (3.64 KB) trace.log Thomas Lange, August 09, 2015 21:33

History

#1 Updated by John Lindgren about 4 years ago

Please provide a backtrace.

#2 Updated by Thomas Lange about 4 years ago

#3 Updated by John Lindgren about 4 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100
  • Affects version 3.7-alpha1 added
  • Affects version deleted (3.7)

Also available in: Atom PDF