Project

General

Profile

Bug #72

LADSPA plugins dialog are with fixed size

Added by klo nuo over 7 years ago. Updated over 7 years ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
plugins/ladspa
Target version:
-
Start date:
February 18, 2012
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

LADSPA plugins dialogs are with fixed size, making most of them unusable as controls are hardly accessible

History

#1 Updated by John Lindgren over 7 years ago

Please tell us what version of Audacious you have and what window manager you are using, as I can't reproduce.

#3 Updated by John Lindgren over 7 years ago

  • Category set to plugins/ladspa

#4 Updated by klo nuo over 7 years ago

It's latest 3.2.1 Audacious, running on Ubuntu 11.04 with Compiz as window manager (which is set by default on Ubuntu)

Here is screenshot: http://i.imgur.com/Di3vz.png

Visuals are by gtk-oxygen engine. As you can see, mouse pointer is in lower right corner w/o possibility to enlarge the window and use the sliders for this particular plugin. It's at this size for every LADSPA plugin. It wasn't like that when I first tried official Ubuntu version of Audacious (don't remember version number)

#5 Updated by John Lindgren over 7 years ago

How is this unusable? All the controls look accessible to me.

#6 Updated by klo nuo over 7 years ago

No they don't. Sliders are missing: http://i.imgur.com/LCy7S.png

#7 Updated by John Lindgren over 7 years ago

  • Status changed from New to Rejected

There are no sliders in the new LADSPA plugin; you have to use the numeric entry fields.

Also available in: Atom PDF