Project

General

Profile

Bug #799

[REGRESSION] "Do not load metadata for songs until played" behavior

Added by Artem S. Tashkinov over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
libaudcore
Start date:
June 24, 2018
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

I'm curious if the disabled state of this option should be ignored when you're adding network streams.

I've now added a playlist with a 100 radio stations and Audacious started resolving the stations one by one which makes little to no sense.

I propose to ignore the state of this option for network streams or, alternatively, add a suboption "Don't load network streams metadata until played".

Strangely Audacious 3.7.2 is not affected: i.e. it doesn't load network streams metadata until played.

History

#1 Updated by Artem S. Tashkinov over 3 years ago

After installing libfaad and compiling the aac-raw.so plugin the issue is gone.

Please close it as INVALID.

#2 Updated by John Lindgren over 3 years ago

  • Status changed from New to Rejected

Okay, I am not sure I completely understand the issue, but closing as requested.

Also available in: Atom PDF