Project

General

Profile

Bug #809

Lots of indicator-sound systemd journal messages

Added by me 20 hours and 9 months ago. Updated 9 months ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Target version:
-
Start date:
July 18, 2018
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

I'm using audacious 3.9-2 (Audacious 3.9 (Ubuntu package)) on Lubuntu 18.04.
When playing something with audacios, I get this message about four times a second in the systemd journal:
indicator-sound1336: Received property Position with type x does not match expected type i in the expected interface
As far as I know, indicator-sound is the volume adjustment in the panel (image in the attachment)
If I play something with vlc, I get this message only one time (not 4 times each second), if I use mpv, avplay or something else, I don't get the message.
I don't know why the message appears, I just recently found it.

I can reproduce this:
open a terminal and run $ journalctl -f
play something with audacious
view the messages appearing in the terminal window

indic.png (20.8 KB) indic.png indicator-sound me 20 hours and, July 18, 2018 16:22

History

#1 Updated by John Lindgren 9 months ago

'x' (64-bit int) is the correct type. Not a bug.

See:
https://specifications.freedesktop.org/mpris-spec/latest/Player_Interface.html

#2 Updated by John Lindgren 9 months ago

  • Status changed from New to Rejected

#3 Updated by me 20 hours and 9 months ago

Why do I get these messages?

#4 Updated by John Lindgren 9 months ago

me 20 hours and wrote:

Why do I get these messages?

They are messages from indicator-sound. Ask the indicator-sound developers.

Also available in: Atom PDF