Project

General

Profile

Feature #861

radio playlist crashes softrware if put on pause for a few hours and play reactivated/ it does not know how to refresh the station ...

Added by shan shanshantiq 9 months ago. Updated 9 months ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Target version:
-
Start date:
January 12, 2019
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

... and is confused and will do one of two things

➊ Be confused and then move onto the next item in list
➋ Be confused and terminate instance of Audacious

Now I know it can done as Foobar does it flawlessly ie to refresh the paused station and carry on playing said station

It would be a real bonus if Audacious could have that functionality added . Not being a programmer i do not know how easy it is to add but would be very happy to see it put in place

Thanx in advance. Great Program

Best Regards

shan

PS apologies as also put this in Bug / not sure if bug or asking for new feature

History

#1 Updated by John Lindgren 9 months ago

  • Status changed from New to Rejected

Closing as duplicate of #860; we will keep that one open to address the issue.

Also available in: Atom PDF