openmpt:Reduce libopenmpt version requirement (patch included)
It looks like only one function requires v0.3, whereas Debian Stretch has v0.2.7x, and that a small change would allow building for Stretch. The request is to enable building and using the new openmpt plugin on Stretch-ish (additional) platforms.
I have both a Stretch and a Buster box, and was building first on Stretch and was successful in both instances with this small change, however I have very limited of sound files to test it with, but it seems to work. In addition to the patch, configure.ac:line#266 will need changing to: "libopenmpt >= 0.2)". Please review.