Bug #217

ogg vorbis tags do not update

Added by il lumilore about 2 years ago. Updated about 2 years ago.

Status:Closed Start date:November 25, 2012
Priority:Minor Due date:
Assignee:- % Done:

0%

Category:plugins/vorbis
Target version:-
Affects version:3.3.2

Description

When updating the tags in track information for the title or album fields in ogg vorbis files in audacious 3.3.2, they never update. I hit save, close then reopen the track info window, and they are as they were.

History

#1 Updated by Thomas Lange about 2 years ago

This is already fixed for version 3.4.
https://github.com/audacious-media-player/audacious-plugins/commit/25040e5e662eb9fb9d591854bbec955c9d0f138b

It will be backported to 3.3.x of course.

#2 Updated by John Lindgren about 2 years ago

Il, please confirm whether the problem is fixed for you in the 3.3.x Git branch.

#3 Updated by John Lindgren about 2 years ago

  • Affects version 3.3.2 added

#4 Updated by John Lindgren about 2 years ago

  • Category set to plugins/vorbis

#5 Updated by John Lindgren about 2 years ago

  • Status changed from New to Closed

I'm going to assume this is fixed in current 3.3.x branch. If not, please let us know ...

Also available in: Atom PDF