Project

General

Profile

Install Issue: audacious-3.2.3-3.el6.i686.rpm / audacious-plugins-3.2.3-3.el6.i686.rpm cross dependancy

Added by yendo hu over 7 years ago

Hello,

I am a newbe, trying to install audacious for Redhat 6.2. As i tried to install using "rpm -i audacious-3.2.3-3.el6.i686.rpm", it gives an error message, claiming dependency need for the plugin audacious-plugins-3.2.3-3.el6.i686. BUT, when I tried to install the plugin usig the following statement "rpm -i audacious-plugins-3.2.3-3.el6.i686.rpm, it gives an error message, claiming dependency need for the other "audacious-3.2.3-3.el6.i686.rpm".

Each is claiming dependency of the other in order to install.

Note: when looking into the pkgs.org/#centos-6-rhel-6/ directory, we also see that both packages need each other. So, is there a way to simulaneously install both at the same time, since it won't allow me to install one without the other?

Please help. Thanks.


Replies (2)

RE: Install Issue: audacious-3.2.3-3.el6.i686.rpm / audacious-plugins-3.2.3-3.el6.i686.rpm cross dependancy - Added by John Lindgren over 7 years ago

We don't do any RPM packaging here. You will probably have better luck asking on a Red Hat forum.

RE: Install Issue: audacious-3.2.3-3.el6.i686.rpm / audacious-plugins-3.2.3-3.el6.i686.rpm cross dependancy - Added by Michael Schwendt over 7 years ago

Each is claiming dependency of the other in order to install.

Then install both packages at once. It has always worked like that with many other packages for many years.

    (1-2/2)